Does the cPanel Varnish Plugin work well with mod_security?

Yes, it is fully compatible with mod_security. All mod_security rules will continue to work as expected. With the rc8 release, the UNIXy Varnish Plugin has integrated Modsecurity rules into the VCL. So with one click you can turn Varnish into an application firewall. This new feature does NOT require the mod_security module to be compiled into Apache.

  • 14 Пользователи нашли это полезным
Помог ли вам данный ответ?

Связанные статьи

How do I install the cPanel Varnish Plugin?

Upon fully processing your order, UNIXY will send you an email with instructions on how to obtain...

cPanel Varnish requirements

  cPanel WHM Redhat / CentOS 5.x, 6.x - Supports 32-bit and 64-bit Python >= 2.4...

cPanel Varnish Plugin features

Auto Installation / Deinstallation Auto Upgrade / Installation of Varnish Environment...

I can't adjust Varnish settings in WHM! Configuration values don't get saved.

If you are unable to make changes via WHM -> cPanel Varnish, it either means your license has...

Vhost+URL opt-out feature

The plugin includes an opt-out feature to exclude certain virtual hosts from being served with...